Mercedes EQ All Electric Forum banner
1 - 9 of 9 Posts

·
Registered
Mercedes Benz EQB 300 4MATIC AMG Line Premium
Joined
·
18 Posts
Discussion Starter · #1 ·
Car Speedometer Vehicle Motor vehicle Automotive design


I received the red error message "Reduced drive system performance See Owners Manual " In the driver's display yesterday. It started on my driveway and I could not get rid of it. I shut the system down and locked the car, gave it a couple of minutes, and restarted it again. The message still showed. We were going out for the day, so we went to the garage that is only 5 miles away. On the way to the garage, we stopped twice and locked and unlocked the car, but it came up each time we restarted.
When we got to the garage and asked them to look at the message, it had gone. We traveled 120 miles and it did not appear. I checked this morning and it has not appeared. The garage advises that there is no point in putting it on diagnostic as there is nothing to see, so there is nothing to investigate because nothing will be loggied.

Has anyone else seen this message?
 

·
Registered
Joined
·
353 Posts
I would have expected the error would be logged somewhere in the car for later diagnosis, or uploaded automatically or something, but maybe not because the problem was not serious. It could be due to drive system experiencing extreme temperature or car not being charged enough. Both seem ok from photo so if nothing caused a temperature problem at home somehow, then I wonder could there be a latent drive system fault somewhere. I would bring to an official Mercedes EQ-service-qualified dealer myself. Ask Mercedes for recommendation on this qualification or search the official website. If the garage not faraway is official and EQ service qualified then I guess just follow their recommendation or ask to a second dealer for a second opinion
 

·
Registered
Mercedes Benz EQB 300 4MATIC AMG Line Premium
Joined
·
18 Posts
Discussion Starter · #3 · (Edited)
I would have expected the error would be logged somewhere in the car for later diagnosis, or uploaded automatically or something, but maybe not because the problem was not serious. It could be due to drive system experiencing extreme temperature or car not being charged enough. Both seem ok from photo so if nothing caused a temperature problem at home somehow, then I wonder could there be a latent drive system fault somewhere. I would bring to an official Mercedes EQ-service-qualified dealer myself. Ask Mercedes for recommendation on this qualification or search the official website. If the garage not faraway is official and EQ service qualified then I guess just follow their recommendation or ask to a second dealer for a second opinion
They are a large UK dealership and fully understand. The reason for posting this is just in case someone else has seen it. As stated there was nothing to see and as they stated there was nothing in the log.
 

·
Registered
Joined
·
3 Posts
View attachment 1612

I received the red error message "Reduced drive system performance See Owners Manual " In the driver's display yesterday. It started on my driveway and I could not get rid of it. I shut the system down and locked the car, gave it a couple of minutes, and restarted it again. The message still showed. We were going out for the day, so we went to the garage that is only 5 miles away. On the way to the garage, we stopped twice and locked and unlocked the car, but it came up each time we restarted.
When we got to the garage and asked them to look at the message, it had gone. We traveled 120 miles and it did not appear. I checked this morning and it has not appeared. The garage advises that there is no point in putting it on diagnostic as there is nothing to see, so there is nothing to investigate because nothing will be loggied.

Has anyone else seen this message?
I've just had the same message come up on my EQB - What was the conclusion?
 

·
Registered
Mercedes Benz EQB 300 4MATIC AMG Line Premium
Joined
·
18 Posts
Discussion Starter · #5 · (Edited)
I've just had the same message come up on my EQB - What was the conclusion?
I got to the dealer and after switching off and then on 10 minutes later it had gone, never to return.
As to be expected with it disappearing then there is nothing to investigate. The very experienced dealership (the top one in Oxfordshire) said they would not expect to find anything logged.
 
1 - 9 of 9 Posts
Top